1. Running low on digits? Like DF on Facebook or follow us on Twitter for 5000 digits each!
    Be sure to mention your Minecraft username if it's different from your Facebook/Twitter username!
  2. Help DigitalForge grow by posting in our Minecraft Forum thread!
    Don't forget to vote daily & give us a diamond on Planet Minecraft as well!

Update Minecraft 1.9.4

Discussion in 'Updates' started by zreed, May 10, 2016.

  1. zreed

    Owner

    Joined:
    Jun 19, 2013
    Messages:
    936
    Likes Received:
    1,504
    BungeeCord & the hub and survival server are now running 1.9.4. I'll update the rest tomorrow as I ran into a few minor non-Minecraft complications.
     
    Nesta likes this.
  2. Quin_

    Elite

    Joined:
    Apr 15, 2014
    Messages:
    86
    Likes Received:
    18
    Do you have to be running 1.9.4 to login. I'v Been running 1.9.0 and logging in just fine with the severe as 1.9.3 but now with the update i cant loggin is there something about 1.9.4 that will only support 1.9.4 and not all of 1.9 versions ? I'm Going to try and login with just 1.9.4 and see if it will let me

    all its been doing is Saying "Logging in" and then after 20 sec "Disconnected" But like i said iv been running 1.9.0
     
  3. zreed

    Owner

    Joined:
    Jun 19, 2013
    Messages:
    936
    Likes Received:
    1,504
    Yeah, 1.9.4 is required to log in.
     

Share This Page